Anuncio

Colapsar
No hay anuncio todavía.

Seguimos con las deficiencias.

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • Seguimos con las deficiencias.

    Buenos días.

    Nuevo cultivo, mismas deficiencias.

    Las plantas llevan 12 días en floración, se trasplantaron hace 12 días en macetas de 3L con AllMix. Ph entre 6 y 6.5, ec 0.4 sin abono y máximas de 1.0 con abonos.

    Las temperaturas son algo bajas, entre 12.9 y 15, humedad entre 60 y 70%, bajo sodio 250w.

    Riegos cada 2/3 días, 150ml cada planta. Siempre regadas con agua destilada con ca+mg subido a 0.4. Los abonos BioGrow + BioBloom.

    He pedido mononutriente de Hierro y Fósforo, me tiene que llegar este Viernes.

    Que pensaís, deficiencia de hierro por que las raíces pasan frío? Os dejo unas fotos.

    Son esquejes de purple punch x watermelon zkittlez y justamente la #1 en el anterior cultivo me pasó lo mismo, una planta que empezaba a amarillear en los brotes nuevos hasta comerse todas las hojas y dejarla solamente con cogollos, 0 hojas...


  • #2
    Cabe añadir que, en el anterior cultivo utilicé el mismo esqueje #1 y el amarillento de toda la planta no afectó en nada la cosecha, tal y como indica la deficiencia de Hierro.

    Con el mononutriente de Canna, puedo aplicarlo foliarmente a base de 1ml x Litro? A alguien le ha resultado eficiente? Un saludo.

    Comentario


    • #3
      Buenas Germano pues como tú mismo has dicho eso te viene por las bajas temperaturas del sustrato, remedia eso y veras como mejoran...
      El hierro algo te ayudará, pero si sigues cob esas temperaturas le va a costar.
      Saludos




      Comentario


      • #4
        Yo les metí los calefactores de invernadero y pillaron las plantas carrerilla, por lo menos la zona de las raíces tienen que estar calientes para que las plantas sigan alimentándose, si sigues con esos problemas después de solucionar eso según veo los síntomas que tienes son de calcio y magnesio también pero soluciona antes el tema de la temperatura.

        Comentario


        • #5
          Gracias yoss por tu aporte.

          Miguel1983 Gracias! Calcio y magnesio siempre les doy, subo hasta 0.4 el agua. Si veo que subiendo la temperatura siguen igual subiré la dósis de ca+mg.

          Gracias!

          Comentario


          • #6
            Originalmente publicado por Germano Ver Mensaje
            Gracias yoss por tu aporte.

            Miguel1983 Gracias! Calcio y magnesio siempre les doy, subo hasta 0.4 el agua. Si veo que subiendo la temperatura siguen igual subiré la dósis de ca+mg.

            Gracias!
            No recuerdo que iluminación estabas usando pero con los leds las sales de epsom son imprescindibles.

            Comentario


            • #7
              Originalmente publicado por Miguel1983 Ver Mensaje

              No recuerdo que iluminación estabas usando pero con los leds las sales de epsom son imprescindibles.
              Sodio 250w

              Comentario

              Trabajando...
              X